Ankündigung

Einklappen
Keine Ankündigung bisher.

Rechner startet nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Rechner startet nicht

    Moin zusammen,

    habe derzeit das Problem, dass mein Rechner nicht mehr start.
    Heute morgen hat alles noch normal funktioniert, am Nachmittag allerdings nicht mehr (war zwischendurch aus).

    Der PC startet bis zum ASRock Logo (Motherboard) und hängt sich dort in der Ladeschleife auf.
    Hab inzwischen schon die Systemplatte formatiert und versucht Windows neu zu installieren. Dort habe ich immer wieder eine der folgenden Fehlermeldungen bekommen:

    „Windows kann auf dem Datenträger nicht installiert werden. Der ausgewählte Datenträger entspricht nicht dem GPT-Partitionsstil.“ oder „Windows kann auf dem Datenträger nicht installiert werden. Der ausgewählte Datenträger enthält eine MBR-Partitionstabelle. Auf EFI-Systemen kann Windows nur auf GPT-Datenträgern installiert werden.“

    Habe daraufhin den Datenträger über Eingabeaufforderung auf GPT eingestellt.
    Daraufhin wurden die Windows-Installationsdateien auch kopiert, allerdings ging es nach dem darauffolgenden Reboot von vorne los - sprich ich kam wieder ins Windows-Installationsmenü.

    Ich vermute meine Festplatte ist hinüber, aber ich habe absolut keine Ahnung. Ist eine 3 Jahre alte Samsung Evo.

    Hat von euch jemand eine Idee?

    Vielen Dank schon im voraus!

    #2
    BIOS mal resettet?

    Kommentar


      #3
      Hab ich schon gemacht. Hat leider auch nicht geholfen

      Kommentar


        #4
        Zitat von LPR Beitrag anzeigen
        Moin zusammen,

        habe derzeit das Problem, dass mein Rechner nicht mehr start.
        Heute morgen hat alles noch normal funktioniert, am Nachmittag allerdings nicht mehr (war zwischendurch aus).

        Der PC startet bis zum ASRock Logo (Motherboard) und hängt sich dort in der Ladeschleife auf.
        Hab inzwischen schon die Systemplatte formatiert und versucht Windows neu zu installieren. Dort habe ich immer wieder eine der folgenden Fehlermeldungen bekommen:

        „Windows kann auf dem Datenträger nicht installiert werden. Der ausgewählte Datenträger entspricht nicht dem GPT-Partitionsstil.“ oder „Windows kann auf dem Datenträger nicht installiert werden. Der ausgewählte Datenträger enthält eine MBR-Partitionstabelle. Auf EFI-Systemen kann Windows nur auf GPT-Datenträgern installiert werden.“

        Habe daraufhin den Datenträger über Eingabeaufforderung auf GPT eingestellt.
        Daraufhin wurden die Windows-Installationsdateien auch kopiert, allerdings ging es nach dem darauffolgenden Reboot von vorne los - sprich ich kam wieder ins Windows-Installationsmenü.


        Ich vermute meine Festplatte ist hinüber, aber ich habe absolut keine Ahnung. Ist eine 3 Jahre alte Samsung Evo.

        Hat von euch jemand eine Idee?

        Vielen Dank schon im voraus!
        Das klingt danach, dass er nach dem Reboot wieder vom Installationsmedium bootet. Also ggf. mal schauen, was da im BIOS eingestellt ist oder vor dem Reboot den USB-Stick (gehe ich mal von aus) entfernen. Nach dem Kopieren der Dateien ist der ja überflüssig.

        Kommentar


          #5
          Solche Fehler sind immer schwierig, ohne dass man selber davor sitzt ...

          Würde mal unterschiedliche Konfigurationen vom BIOS testen, also da was umstellen, wenn etwas umstellen geht.

          USB Stick anderes Partitionsschema, etc ... Platte evtl in einer Linux-Maschine mal formatieren.

          Kommentar


            #6
            Inzwischen komme ich nicht einmal mehr in den Windows Installer. Kann das überhaupt an der Festplatte liegen? Dann würde ich mir eben einfach ne' neue kaufen.

            Im Bios habe ich schon recht viel probiert, leider auch ohne Ergebnis bis jetzt.

            Kommentar


              #7
              Zitat von bumbumquietsch Beitrag anzeigen

              Das klingt danach, dass er nach dem Reboot wieder vom Installationsmedium bootet. Also ggf. mal schauen, was da im BIOS eingestellt ist oder vor dem Reboot den USB-Stick (gehe ich mal von aus) entfernen. Nach dem Kopieren der Dateien ist der ja überflüssig.
              Ne Mischung aus dem und wechseln des S-ATA-Steckers hat es jetzt getan. Jetzt funktioniert vorübergehend alles.
              Trotzdem kann ich das nicht so ganz verstehen.

              Kommentar


                #8
                schlage mich jeden 2. tag mit irgendwelchen defekten platten rum. einfach akzeptieren

                Kommentar

                Lädt...
                X