Ankündigung

Einklappen
Keine Ankündigung bisher.

NAS - Datenübertragung langsam

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    NAS - Datenübertragung langsam

    Hi zusammen,

    ich habe eine QNAP NAS (2 Bay) TS-231P

    Folgendes Szenario : Ich habe Netzlaufwerke verbunden auf meine Ordner (Serien, Filme, Bilder etc.)

    Wenn ich jetzt eine Datei lokal vom Laptop (Der per WLAN angebunden ist) auf die NAS schieben will, erreiche ich nicht mehr als 3 MBit/s Geschwindigkeit.

    Teilweise geht die Übertragung sogar für mehr als 10 Minuten runter auf 0 Bytes (Dann geht logischerweise gar nichts)

    Irgendwann dann bricht die Verbindung zur NAS komplett ab...und ich kann nicht mehr auf den Ordner zugreifen

    - Aktuellste Firmware ist auf der NAS installiert
    - Laptop hat Windows 10 und ist ebenfalls auf dem neusten Stand
    - NAS ist per Ethernet-Kabel direkt Gigabit mäßig an die FritzBox angeschlossen (7490)
    - Laptop befindet sich im 5GHz WLAN Netzwerk der FritzBox (Nicht über Repeater oder ähnliches)

    Hat jemand eine Idee ?

    Liebe Grüße

    Marcel

    #2
    Geht es per Kabel? Geht es per WLAN von einem anderen Gerät? Das sind alles so Dinge, wo man den Fehler eingrenzen kann. Geht es im 2,4GHz?

    Kommentar


      #3
      wollte ich auch grad fragen. problem besteht wahrscheinlich nur bei geräten im wlan oder? wie alt ist dein laptop? bzw welcher wifi typ ?

      Kommentar


        #4
        Probem ist auch vorhanden wenn ich den Laptop per Netzwerkkabel verbinde...

        Vom PC hab ich ebenfalls so eine grottige Geschwindigkeit...und der hängt auch direkt per Kabel in der FritzBox

        Laptop ist von 2016....Wifi 802.11n

        Sicherheitstyp ist WPA2-Personal

        Kommentar


          #5
          Wenn alles zum NAS langsam ist, dann stimmt etwas vom NAS zur FritzBox nicht. Vom Laptop zum PC geht schnell?

          Als erstes würde ich das Kabel zum NAS mal austauschen.

          Kommentar


            #6
            okaay dann vergessen wir wifi erstmal wieder. wie derkilla schon gesagt hat, dann am besten mal auf layer1 beginnen und kabel tauschen. ggf anderen port an fb bzw. auch am nas testen.

            Kommentar


              #7
              Danke euch..ich hab jetzt mal neue Kabel bestellt :-)

              Schauen wir mal ob das vielleicht schon hilft...

              Kommentar


                #8
                Kurzes Feedback...lag scheinbar wirklich am verkackten Kabel.

                Hab alle LAN-Kabel gegen neue CAT 7 Kabel getauscht. Jetzt hab ich ca. 40-50Mbit Geschwindigkeit

                Kommentar


                  #9
                  Find 40-50 MBit im Heimnetzwerk immer noch ziemlich langsam...Außer du meinst Mbyte :p

                  Kommentar


                    #10
                    Mag sein... Über WLAN bin ich erstmal zufrieden

                    Wenn ich das mit vorher Vergleiche... Aber irgendwo hapert es noch ein wenig. Das stimmt ...

                    Kommentar


                      #11
                      selbst 50 Mbyte sind viel zu wenig

                      Kommentar


                        #12
                        Hat denn noch jemand Ideen? :-)

                        Hab nicht so Bock die NAS zurückzusetzen oder sowas.

                        Keine Ahnung wohin mit den Daten

                        Kommentar


                          #13
                          Welches Dateisystem haben deine Platten denn? Keine Ahnung welches OS auf den QNAP Dingern läuft aber z.B. Synology ist bei einigen Dateisystem unheimlich langsam.

                          Prüfe mal wie schnell du auf dem NAS von einer Platte auf die andere verschiebst, dann siehst du ob nicht vielleicht dein NAS selber das Problem ist.

                          Kommentar


                            #14
                            Jetzt ist es wieder unfassbar langsam -.- maximal 5-10Mbit sind möglich.

                            Verbaut habe ich zwei 4TB WD Red Platten im RAID 1

                            Fritzbox ist mittlerweile auch ne neue....Geschwindigkeit ist die gleiche.

                            Kommentar


                              #15
                              Da scheint doch etwas grundsätzlich in deinem Netzwerk nicht zu stimmen ... seien es Kabel oder Switch/Router oder die Endgeräte. Was ist denn, wenn du an den Anschluss vom NAS zB einen anderen PC hängst oder so?

                              Kommentar

                              Lädt...
                              X