Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit Dual-Graka im Laptop

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme mit Dual-Graka im Laptop

    Grüße!

    Habe vor kurzem n neuen Laptop bekommen (ASUS ROG Zephyrus) In diesem sind zwei GraKa's bzw eine Onboard GraKa vermute ich und eine zusätzliche. Prozessor ist n AMD RYZEN 9. Die Onboard Graka ist von AMD, die verbaute ist ne NVIDIA GeForce RTX 2060. Ich habe mit passend zum Laptop das ASUS SimDock Pro gekauft um meine ganzen Sachen anschliessen zu können. Darunter gehören auch zwei zusätzliche Monitore (ASUS PA248QV, zum Laptop-Display obviously) Jetzt ist es so, dass der Laptop-Display und der Monitor 2 über die AMD Graka laufen, der dritte Monitor aber über die NVIDIA und das verursacht bei mir anscheinend Probleme mit Chrome. Wenn ich WoW spiele und nebenbei Youtube laufen habe, friert das BIld ein. Zusätzlich werden meine Lesezeichen in der Leiste zwar angezeigt aber die Unterordner "öffnen" sich nicht. Die " deshalb, weil sie sich zwar öffnen und auch anklicken lassen, sie aber unsichtbar sind.

    Ich vermute mal, dass es wsh nicht möglich ist, alles über eine Graka laufen zu lassen daher ist meine Frage ob es noch andere Optionen gibt, dieses Problem zu beheben. Den zweiten externen Monitor würde ich nur ungerne entfernen wollen, daher wäre das nur die letzte Alternative auf die ich zurückgreifen wollen würde.

    //e: Ich bin ja nicht tatenlos: Das Problem mit den Videos habe ich behoben bekommen. Zumindest vorerst. Das Problem mit den nicht sichtbaren Lesezeichen besteht aber weiterhin. Ich kann sie anklicken aber sie sind nicht sichtbar. Lediglich der Hauptordner, aber die Unterordner bleiben unsichtbar

    //e: HA! Sie sind sichtbar, jedoch auf dem Laptopbildschirm. Es ist als würde der Monitor 2 einfach einen Teil auf dem laptopbildschirm anzeigen.
    Zuletzt geändert von VeNdettaw0w_-; 22.01.2021, 16:45.

    #2
    Wie man hier erkennt, habe ich den Ordner auf Monitor zwei (im System als Monitor 3 deklariert) geöffnet. und die Lesezeichen sind auf dem Laptopmonitor (System Monitor 1) sichtbar geworden. Ironischerweise gibts das Problem bei Monitor 1 (Systemmonitor 2) nicht

    //e: Ok sorry für den Spam ich habe das Problem vorerst behoben. Oftmals ist die banalste Lösung auch die richtige. Auf dem Laptop war (aus welchem Grund auch immer) eine andere Auflösung eingestellt als auf den beiden externen Monitoren. Ich vermute es hat sich durch die Treiberaktualisierung meiner NVIDIA-Graka verstellt. Die letzten Tage hatte ich den zweite externen Monitor noch nicht angeschlossen gehabt, weil der Laptop bzw, die Docking-Station ihn nicht erkannt hatte. Daraufhin habe ich sämtliche aktualisiert, kam aber erst heute dazu es zu testen.

    Vllt kann man den Thread trotzdem noch n bissl offen lassen, falls doch noch ein Problem auftaucht, ich würd mich sonst in ein Paar Tagen noch mal melden. Danke :)
    Zuletzt geändert von VeNdettaw0w_-; 22.01.2021, 16:55.

    Kommentar


      #3
      Ansonsten, für einen dauerhaften Reibungslosen ablauf (du brauchst die IGPU nicht):

      Einfach die Onboard deaktivieren..

      https://www.heise.de/tipps-tricks/On...n-4850776.html

      Kommentar

      Lädt...
      X