Ankündigung

Einklappen
Keine Ankündigung bisher.

Mainboard UND CPU kaputt?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Mainboard UND CPU kaputt?

    Tag ihr Süßen,

    folgendes Problemchen welches leider relativ schwer zu testen ist..

    Mein "altes" System

    Asrock B450 Pro4 BIOS von 1.2 auf 3.5
    Ryzen 2600
    2060 Super
    BQuiet 450W
    2x8GB GSkill 3200

    Funktioniert ohne Probleme (Ram läuft auf 3000, bei mehr schmiert mit der Rechner ab xd)

    Dazu kam ein Ryzen 3600, trotz Biosupdate für die 3000er erkennt das Board den CPU nicht, paar Sachen wie RAM tausch und versch. BIOS Versionen halfen leider nicht. Lüfter drehen beim Start exxxxtrem laut und ich bekomme kein bild.

    Dazu kam dann ein neues Board, MSI B450M PRO-VDH Max.

    Hier funktionierte dann garnichts mehr. Ez debug leds leuchten für RAM und CPU, alle "hilfen" im Web wurden probiert, keine Möglichkeit hilft, es wurden mehrere RAM getauscht und auch mein alter 2600 verbaut, die LEDS für Ram und CPU bleiben, egal in welcher art verbaut.

    Alles wieder aufs Asrock verbaut -> funktioniert ohne Probleme (Ryzen 2600)

    Jemand eine Idee? Und wenn das Board einfach ded ist, wieso erkennt mein Asrock den 3600er trotz aktuellem BIOS nicht? :(

    Vielen Dank und Kussi

    #2
    Vermutlich die CPU defekt, wenn sie auf 2 boards nicht funktioniert. Das zweite Board ist wohl auch defekt.

    Die Chance das zu haben ist wirklich gering, aber kann passieren.

    Kommentar


      #3
      Zitat von Meeep Beitrag anzeigen
      Vermutlich die CPU defekt, wenn sie auf 2 boards nicht funktioniert. Das zweite Board ist wohl auch defekt.

      Die Chance das zu haben ist wirklich gering, aber kann passieren.
      Gibt es auch die Möglichkeit, dass auf beiden boards das BIOS den CPU einfach nicht rafft? Von Kaputten CPUs habe ich in den letzten 15 Jahren eigentlich nie gehört und auch selbst noch nie passiert :/

      Kommentar


        #4
        Teste halt mit deiner alten CPU, die sollte ja unterstützt werden.

        Kommentar


          #5
          Zitat von bumbumquietsch Beitrag anzeigen
          Teste halt mit deiner alten CPU, die sollte ja unterstützt werden.
          Mein 2600er funktioniert auf dem neuen MSI auch nicht, die CPU und RAM debug Leds leuchten, egal in welcher kombi ich es versuche (6 verschiedene Riegel auf allen Steckplätzen + 2 CPUs, die lampen leuchten fröhlich vor sich hin und nichts tut sich.

          Kommentar


            #6
            Dann ist zumindest das MB mit großer Sicherheit kaputt. Wo hast du denn gekauft? Im Zweifelsfall schick alles zurück, die meisten prüfen das dann und tauschen nur die defekten Teile aus.

            Kommentar


              #7
              Zitat von bumbumquietsch Beitrag anzeigen
              Dann ist zumindest das MB mit großer Sicherheit kaputt. Wo hast du denn gekauft? Im Zweifelsfall schick alles zurück, die meisten prüfen das dann und tauschen nur die defekten Teile aus.
              Einfach alles von amazon, das MB ist schon wieder verpackt und quasi aufn Rückweg, wie schauts aber mit dem CPU aus? Kann der wirklich auch noch broke sein wie Meeep vermutet?

              Kommentar


                #8
                Zitat von SPARXChriS Beitrag anzeigen

                Einfach alles von amazon, das MB ist schon wieder verpackt und quasi aufn Rückweg, wie schauts aber mit dem CPU aus? Kann der wirklich auch noch broke sein wie Meeep vermutet?
                Klar, möglich ist das. Solange du kein anderes System zum Testen hast, wirds schwierig das zu validieren.

                Kommentar


                  #9
                  Naja, er hats bei seinem alten System getestet (mit aktuellem BIOS). Da die CPU dort nicht funktioniert, ist die Wahrscheinlichkeit schon hoch, dass die CPU defekt ist.

                  Kommentar

                  Lädt...
                  X