Ankündigung

Einklappen
Keine Ankündigung bisher.

CS miniruckler und laggy maus...

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    CS miniruckler und laggy maus...

    Hey Elite,

    Regel #1

    Bin heute nach zwei Wochen Urlaub wieder gekommen. Hab mit m8s ne runde Deathmatch gespielt, war alles wunderbar. Dann habe ich den PC neu gestartet, dabei wurden Win Updates installiert (Win 7). Nun ruckelt mein CS auf einmal. FPS drops habe ich keine. Die Maus fühlt sich irgendwie "schwammig" an, als ob das Fadenkreuz teilweise ein Stück "springt" oder ich mit ner alten Kugelmaus spielen würde. Wenn ich um eine Ecke schleiche/laufe, dann ruckelt die Ecke vor mir, es ist einfach nicht mehr flüssig. Auch Gegner ruckeln und bewegen sich nciht mehr flüssig.

    Habe schon alles kontrolliert, 144hz is noch drin, auch alle sonstigen Einstellungen. Habe CS auch schon neu runtergeladen, hat aber nix gebracht....

    Hat einer ne Idee?

    #2
    Keiner eine Idee??

    Kommentar


      #3
      treiber aktualisieren?

      Kommentar


        #4
        Wieder in Urlaub fahren und Maus an den Nagel hängen.

        Kommentar


          #5
          die tiefen des cs, kannst nur nen glückstreffer landen

          Kommentar


            #6
            Schon gemacht. Komisch halt das es nach dem Win Update aufgetaucht ist. Habe auch schon auf den wiederherstellungspunkt vor dem Update wiederhergestellt, gebracht hat es aber nix....

            Kommentar


              #7
              Zitat von Holger
              die tiefen des cs, kannst nur nen glückstreffer landen
              Ich versteh es einfach nicht....

              Kommentar


                #8
                Zitat von Hanni
                Zitat von Holger
                die tiefen des cs, kannst nur nen glückstreffer landen
                Ich versteh es einfach nicht....
                maus hz verstellt? check mal ob die auf 125 zurückgestellt wurden

                Kommentar


                  #9
                  Zitat von rylict
                  Zitat von Hanni
                  Zitat von Holger
                  die tiefen des cs, kannst nur nen glückstreffer landen
                  Ich versteh es einfach nicht....
                  maus hz verstellt? check mal ob die auf 125 zurückgestellt wurden
                  Hab ich auch schon. Steht wie vorher auf 500hz. Die sensivity an sich ist auch vollkommen ok, es ruckelt halt eben nur wie oben beschrieben. Hab aber 300fps konstant...

                  Kommentar


                    #10
                    grade nochmal alles kontrolliert, sogar treiber nau drauf gemacht. keine besserung.... hat jemand noch eine idee?

                    Kommentar


                      #11
                      Zitat von Hanni
                      grade nochmal alles kontrolliert, sogar treiber nau drauf gemacht. keine besserung.... hat jemand noch eine idee?
                      haste schon gegoogelt? vielleicht sind in anderne Boards ähnliche Probs u da wurd ne Hilfe zu gepostet und du wirst fündig. Wenn es tatsächlich durch das win update initiiert wurde vllt gar nich so unwahrscheinlich

                      Kommentar


                        #12
                        Zitat von me again
                        Zitat von Hanni
                        grade nochmal alles kontrolliert, sogar treiber nau drauf gemacht. keine besserung.... hat jemand noch eine idee?
                        haste schon gegoogelt? vielleicht sind in anderne Boards ähnliche Probs u da wurd ne Hilfe zu gepostet und du wirst fündig. Wenn es tatsächlich durch das win update initiiert wurde vllt gar nich so unwahrscheinlich
                        habe ich schon, auf reddit ist ein bisschen was, aber auch die hilfestellungen da bringen nix...

                        Kommentar


                          #13
                          Hast du denn schonmal Windows neu installiert?
                          Fühle auf jeden Fall mit dir, weiß gar nicht wie viele Probleme ich schon mit Cs hatte... nach dem Hühner Update hatte ich auch Performance Probleme, vielleicht liegts bei dir auch daran?

                          Momentan läufts bei mir wieder ganz okay aber bei CS weiß man nie wielange das so bleibt...ssb

                          Kommentar


                            #14
                            was sagt dein m_rawinput - wert ? 0 oder 1? klnigt wie 1 ... vllt hilft dir es auf 0 zu stellen. Viele hatten damit probleme und sprachen von maus-laggs. danach gings

                            Kommentar


                              #15
                              Zitat von Heimz0r
                              Hast du denn schonmal Windows neu installiert?
                              Fühle auf jeden Fall mit dir, weiß gar nicht wie viele Probleme ich schon mit Cs hatte... nach dem Hühner Update hatte ich auch Performance Probleme, vielleicht liegts bei dir auch daran?

                              Momentan läufts bei mir wieder ganz okay aber bei CS weiß man nie wielange das so bleibt...ssb
                              format c: is eigentlich meine letzte lösung die ich wenn es geht vermeiden möchte
                              das update war keine probleme, war wirklich erst nach den win updates.... cs is seit 2 jahren ohne probleme gelaufen. habe seit juli neue hardware, auch da ohne probleme


                              Zitat von han solo
                              was sagt dein m_rawinput - wert ? 0 oder 1? klnigt wie 1 ... vllt hilft dir es auf 0 zu stellen. Viele hatten damit probleme und sprachen von maus-laggs. danach gings
                              raw input ist auf 0. habe sogar testweise 1 reingemacht, gleiches ergebnis..

                              Kommentar

                              Lädt...
                              X