Ankündigung

Einklappen
Keine Ankündigung bisher.

2-3 Sekunden schwarzer Bildschirm Ingame

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    2-3 Sekunden schwarzer Bildschirm Ingame

    Guten Morgen,

    habe mir seit Ewigkeiten wieder ein PC geholt und bisschen CSGO zu spielen.

    Läuft soweit alles ganz gut, konstant 300 FPS.

    Da ich noch keine Ahnung von CSGO habe, hatte ich Anfangs auf FullHD 16:9 gespielt, wobei alles ohne Probleme lief.
    Auf anraten von den mates, habe ich dann auf 4:3 strechted und 1024x 960 (?) umgestellt.

    Seitdem bekomme ich in unregelmäßigen Abständen einen Blackscreen für etwa 2-3 Sekunden Ingame. Der Ton usw läuft alles weiter.
    Auch nach dem Umstellen auf 16:9 kommen leider die Blackscreens :/

    Graka habe ich wie in diesem Video eingestellt gehabt
    https://www.youtube.com/watch?v=Ao-_vXn3VgA

    Kann das am Displayport-Kabel liegen? Spiele auf 240hz.

    Bin für jeden Tipp dankbar :)

    Setup:
    https://geizhals.de/?cat=WL-1125443
    Zuletzt geändert von norman normal; 03.02.2019, 14:00.

    #2
    hast du zufällig einen zweiten monitor angeschlossen? wenn ja wird dieser auch schwarz?

    Kommentar


      #3
      Wir haben auf Arbeit immer mal das Problem, dass ein Bildschirm für ein paar Sekunden ausgeht. Es tritt nur auf, wenn beide Displays über ein Display-Port Kabel angeschlossen sind. Steigt man auf 1x Displayport und 1x anderes um, dann verschwindet das Problem.

      Falls du nur einen Monitor angeschlossen hast, dann k.A.

      Kommentar


        #4
        Hab leider nur einen Bildschirm angeschlossen. Über dvi oder hdmi macht leider keinen Sinn, da ich sonst die 240hz nicht nutzen kann :/.

        Hab jetzt mal einen neues DP-Kabel bestellt, vll. hat das alte ja nen Wackler...

        Kommentar


          #5
          Kannst du dann mal berichten ob das geklappt hat?
          Ich habe das selbe Problem und nur wenn es grafikintensiv wird. Anfangs nur mit DP-Port Kabel (144 Hz), jetzt mit nem HDMI Kabel und nur auf 120 Hz auch schon ab und zu mal (anfangs noch keine Probleme gehabt)...
          Vermute fast, meine Grafikkarte stirbt.

          1,5 Jahre alte XFX RX 580 Grafikkarte
          mit Corsair VS550 Netzteil
          Rest der Hardware ist neu.
          Zuletzt geändert von craNk_; 04.02.2019, 14:25.

          Kommentar


            #6
            Hab gerade auch mal im Windows auf 120hz + startparameter -144hz und damit klappt es (bisher) ohne Probleme.

            Allerdings kann das ja nicht die Lösung sein, wenn ich nen 240hz Monitor habe, möchte ich natürlich auch auf 240hz spielen.

            Kann es mit dem oben genannten evtl. jemand eingrenzen?

            Kommentar


              #7
              wie sieht es mit deinen treibern aus? kurze blackscreens hatten wir auf der arbeit auch immer, da lags an nem fehlenden treiber für die docking station (wird bei dir nicht der fall sein).
              kenne mich mit amd grakas leider nicht aus, daher kann ich dir nicht zu 100% sagen, ob die da mit reinspielt. hast du die blackscreens nur in csgo auf 240 hz? andere games auf 240 laufen? wie sind deine video settings ingame?
              was sagt dein event viewer von windows wenn die blackscreens auftreten?

              Kommentar


                #8
                Treiber sind die aktuellsten von amd installiert.

                Wenn ich im Windows auf 120hz umstelle, sind bisher keine Blackscreens mehr aufgetreten.

                Ingame spiele ich auf 1280x960 / 4:3 strechted

                Am Displayport-Kabel liegt es NICHT. Eben getestet, auch mit neuem Kabel treten die Blackscreens auf...

                Auf was muss ich im Eventviewer achten? Kenne mich leider damit gar nicht aus...

                Kommentar


                  #9
                  Ich habe noch einmal mit DDU und im abgesicherten Modus den Grafikkarten-Treiber neu installiert und die Energiespareinstellungen auf "Höchstleistung" gestellt. Ohne Erfolg. Zwar sind die blackscreens beim HDMI Kabel mit 120 Hz verschwunden, beim DP-Kabel mit 144 Hz tauchen die aber noch auf...

                  Ereignisanzeige habe ich nebenbei mal laufen gelassen - keine Ahnung ob die Einträge weiterhelfen:

                  Spoiler: 
                  Bei den administrativen Ereignissen war nichts auffälliges.

                  Bei den Anwendung-Protokollen kam folgendes innerhalb von 5 Minuten während des spielens:


                  - svchost (2312,G,0) Das Beta-Feature "EseDiskFlushConsistency" ist in ESENT aufgrund der Einstellungen 0x800000 für den Beta-Modus aktiviert.

                  - Die Beschreibung für die Ereignis-ID "0" aus der Quelle "dbupdate" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.
                  Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.
                  Die folgenden Informationen wurden mit dem Ereignis gespeichert:
                  Service stopped

                  - DllHost (11124,G,0) Das Beta-Feature "EseDiskFlushConsistency" ist in ESENT aufgrund der Einstellungen 0x800000 für den Beta-Modus aktiviert.

                  Kommentar


                    #10
                    Habe jetzt ne Lösung für mich gefunden.

                    Liegt bei mir wohl am Monitor. Habe CRU (costum range utility?) runtergeladen. Dort hab ich die Monitorfrequenz auf 49-239 gestellt. Bisher keine Blackscreens mehr.

                    https://community.acer.com/en/discus...Comment_559407 letzter command

                    Kommentar


                      #11
                      uff. das würde mich tilten, aber gut das es funktioniert

                      Kommentar

                      Lädt...
                      X